Notifications Outage
Incident Report for Spirit
Resolved
A fix has been implemented.
Posted Oct 15, 2019 - 08:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2019 - 07:58 EDT
Investigating
Push notifications and SMS messages are not sending, but the notification appears inside the app as a notification.
Posted Oct 15, 2019 - 07:15 EDT
This incident affected: Notifications (iOS Notifications, SMS Notifications, Email Notifications).