App Login Issue
Incident Report for Spirit
Resolved
This incident has been resolved.
Posted Aug 21, 2019 - 20:50 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2019 - 16:56 EDT
Monitoring
A login issue has caused all iOS users to be logged out of the app. To fix this issue, please logout (Me > Settings > Logout) and then log back in again. We apologize for any inconvenience this may have caused.
Posted Aug 21, 2019 - 16:56 EDT
This incident affected: Logon Service.